osDate 2.5 Installer
This wizard will guide you through the setup process.
Step 1: Checking your server environment
In this step, the osDate installer will determine if your system meets the requirements for the server environment. To use osDate, you must have PHP with MySQL support, and write-permissions on certain files and folders. After the installation is completed, you may wish to adjust some file permissions for security.
GD library exists: Yes
JPEG support exists for GD: Yes
temp folder is writable: No
plugins folder is writable: No
MySQL support exists: Yes
PHP version >= 4.1.2: Yes

The installer has detected some problems with your server environment, which will not allow osDate to operate correctly.

Please correct these issues and then refresh the page to re-check your environment.